Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Devices Losing Registration

  1. #11
    Join Date
    Nov 2008
    Posts
    14

    Default Re: Resolved - Devices Losing Registration

    Very informative and open communication. Thanks.
    FYI, I lost incoming calls at 11:10 AM this morning, upon checking vpanel, it appeared that registration occured right at that time, however, only one line got registered. Upon rebooting the adapter, it registered both the lines, and incoming calls started getting through. May be it happened because I called right at the time when it was registering?
    Thought you would like to know
    Regards
    dvijen

  2. #12

    Default Re: Resolved - Devices Losing Registration

    I also appreciate the detailed communication. Thanks Tim.

    On the down side, I have not been able to receive incoming calls since Friday. Perhaps there's a lingering problem that's still affecting a few users?

  3. #13
    Join Date
    Feb 2007
    Location
    Irvine CA
    Posts
    1,542,128,043

    Default Re: Resolved - Devices Losing Registration

    Quote Originally Posted by TomP View Post
    I also appreciate the detailed communication. Thanks Tim.

    On the down side, I have not been able to receive incoming calls since Friday. Perhaps there's a lingering problem that's still affecting a few users?
    If that's the case, please contact us for assistance. Definitely should not be down.
    Timothy Dick
    Founder/CEO
    VOIPo.com

    Interact with VOIPo: Twitter, Facebook

  4. #14

    Default Re: Resolved - Devices Losing Registration

    Quote Originally Posted by VOIPoTim View Post
    If that's the case, please contact us for assistance. Definitely should not be down.
    I did. Just waiting for a reply. Ticket #YBL-824360. Thx.

  5. #15
    Join Date
    Mar 2007
    Location
    Operator...I've been Cut off! (Marie Antoinette's Last Voip Call)
    Posts
    569

    Default Re: Resolved - Devices Losing Registration

    I just noticed that in my GS 502 FXS Port 1 shows:

    Primary SIP Server: sip.voipowelcome.com

    Outbound Proxy: (the field is blank)

    FXS Port 2 shows:
    Primary SIP Server: sip.voipowelcome.cpm
    Outbound Proxy: sip.voipowelcome.com

    How come the field for the proxy server is blank for line 1 ? yet filled in for line 2?
    This is a device that is fully provisioned by Voipo FYI.

  6. #16
    Join Date
    Feb 2007
    Location
    Irvine CA
    Posts
    1,542,128,043

    Default Re: Resolved - Devices Losing Registration

    We actually stopped using the outbound proxy in most cases. It's not needed. All that's really for is to send calls out to an alternate proxy besides the one the user registered to.

    Quote Originally Posted by NY Tel Guy View Post
    I just noticed that in my GS 502 FXS Port 1 shows:

    Primary SIP Server: sip.voipowelcome.com

    Outbound Proxy: (the field is blank)

    FXS Port 2 shows:
    Primary SIP Server: sip.voipowelcome.cpm
    Outbound Proxy: sip.voipowelcome.com

    How come the field for the proxy server is blank for line 1 ? yet filled in for line 2?
    This is a device that is fully provisioned by Voipo FYI.
    Timothy Dick
    Founder/CEO
    VOIPo.com

    Interact with VOIPo: Twitter, Facebook

  7. #17
    Join Date
    Dec 2008
    Location
    Beaverton, OR
    Posts
    114

    Default Re: Resolved - Devices Losing Registration

    I seem to have lost registration again. I called home about 10 minutes ago, and it didn't ring there according to the wife. I then checked my vPanel and it did not show anything registered. I went into my computer at home and checked and the GS did in fact show it was registered. I rebooted the device anyway and vPanel shows registered again. Made a call home, and all is well again. I haven't had this problem in a while until today.
    Last edited by Vumes; 02-03-2009 at 05:35 PM. Reason: Grammar Correction

  8. #18
    Join Date
    Dec 2008
    Location
    Alameda, CA
    Posts
    11

    Default Re: Resolved - Devices Losing Registration

    Quote Originally Posted by Vumes View Post
    I seem to have lost registration again. I called home about 10 minutes ago, and it didn't ring there according to the wife. I then checked my vPanel and it did not show anything registered. I went into my computer at home and checked and the GS did in fact show it was registered. I rebooted the device anyway and vPanel shows registered again. Made a call home, and all is well again. I haven't had this problem in a while until today.
    I've got this same problem today. I submitted a ticket to support.
    Mike

  9. #19
    Join Date
    Dec 2008
    Location
    Alameda, CA
    Posts
    11

    Default Re: Resolved - Devices Losing Registration

    Quote Originally Posted by KayakinMike View Post
    I've got this same problem today. I submitted a ticket to support.
    Mike
    And I'm already fixed, thanks to the spectacular VoIPo support!
    Mike

  10. #20
    Join Date
    Mar 2007
    Location
    Operator...I've been Cut off! (Marie Antoinette's Last Voip Call)
    Posts
    569

    Default Re: Resolved - Devices Losing Registration

    Quote Originally Posted by Vumes View Post
    I seem to have lost registration again. I called home about 10 minutes ago, and it didn't ring there according to the wife. I then checked my vPanel and it did not show anything registered. I went into my computer at home and checked and the GS did in fact show it was registered. I rebooted the device anyway and vPanel shows registered again. Made a call home, and all is well again. I haven't had this problem in a while until today.
    You know could Voipo look at my adaper or that of someone else who is NOT having reg problems to compare the setings of those who are having problems to mine (just a suggestion since through all of these times, mine has worked 100% of the time).

    Just a thought.....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •