Results 1 to 6 of 6

Thread: Fixed: Voicemail Auto Login Not Working

  1. #1
    Join Date
    Feb 2007
    Location
    Irvine CA
    Posts
    1,542,128,043

    Default Fixed: Voicemail Auto Login Not Working

    We're acknowledging a known issue with the voicemail auto login.

    At this point, voicemail may be prompting you for a password even if you have auto login enabled.

    Since we are proxying the audio for the voicemail quality fix last week, the header for the auto login is apparently being stripped. We'll be adding something back in to preserve this header and correct it.

    We need to do some more testing on that before we apply it to make sure it doesn't break anything else first, so it's not going to be applied until Monday.

    Sorry for the inconvenience.
    Timothy Dick
    Founder/CEO
    VOIPo.com

    Interact with VOIPo: Twitter, Facebook

  2. #2
    Join Date
    Dec 2008
    Location
    Tulsa, Oklahoma
    Posts
    538

    Default Re: Known Issue: Voicemail Auto Login Not Working

    A minor bug. Thanks for the heads up!

  3. #3
    Join Date
    Feb 2007
    Location
    Irvine CA
    Posts
    1,542,128,043

    Default Re: Known Issue: Voicemail Auto Login Not Working

    This is fixed.
    Timothy Dick
    Founder/CEO
    VOIPo.com

    Interact with VOIPo: Twitter, Facebook

  4. #4
    Join Date
    Jan 2009
    Posts
    229

    Default Re: Fixed: Voicemail Auto Login Not Working

    Tim,

    Under the 'Recent Bug Fixes' thread you stated:

    - Added *123 Vertical Service Code for voicemail access. Customers were habitually dialing it since they were used to it from a previous provider.

    Can you check on this, it appears to have stopped working Monday, only 123 works now. Thanks.

  5. #5
    Join Date
    Dec 2008
    Location
    Tulsa, Oklahoma
    Posts
    538

    Default Re: Known Issue: Voicemail Auto Login Not Working

    Quote Originally Posted by VOIPoTim View Post
    This is fixed.
    That did not take long to fix

  6. #6
    Join Date
    Jan 2009
    Location
    San Carlos, CA (Bay Area)
    Posts
    74

    Default Re: Fixed: Voicemail Auto Login Not Working

    Hey Tim-

    You also mentioned in another post that you'll be completely replacing the current VM servers with a new product, and the new VM system will be the foundation for a lot of the new features you're planning. I know you guys are juggling a million balls in the air right now, and the mad in-rush of new customers (myself included) is adding to the "fun". But regarding the new VM system, are you guys looking at weeks or months for rollout? Not looking for an answer for any other reason than curiosity's sake.

    Thanks, and keep up the great work!
    Frank

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •