Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: HELP Voipo only on from Noon to midnight

  1. #1
    Join Date
    Aug 2010
    Posts
    11

    Default HELP Voipo only on from Noon to midnight



    Its like its on a timer...Voipo dead air everyday from around midnight to noon, give or take...

    I have RoadRunner (TimeWarner), Buffalo WHR-HP-G300N router and the Voipo Linksys pap2...

    Ive contact Voipo four times, and they configured the router twice, changed 'servers', put my service on 'ALWAYS ALIVE', and they said everything looks good from their end...

    During the dead period the IP address of Voipo does not connect (192.168.11.30). During this period I can not phone out nor receive calls. Powering up all the equipment does nothing during this time.

    Voipo said its a RoadRunner thing, I contact RR and they have no clue, they said all VOIP services work OK on thier service.

    My workaround is to have my VOIPO service forwarded to my cell phone during this period, but its really a pain...

    ANY suggestions ? THanks in advance......

  2. #2
    Join Date
    Feb 2007
    Location
    Michigan
    Posts
    2,220

    Default Re: HELP Voipo only on from Noon to midnight

    Maybe your router? Some routers can limit times of access.
    Not familiar with Buffalo WHR-HP-G300N

    EDIT: Have you tried a soft phone to see if it gets through?
    Last edited by usa2k; 08-26-2010 at 01:24 PM.


    Using VOIPo services since February 2007
    Beta Tested the VOIPo Reseller Plan.
    A happy VOIPo Residential Customer

    Using VoIP devices since 12-2002
    Companies I've tried
    iConnectHere|Vonage|BroadvoxDirect|Vonage|Packet8| VOIPo
    VOIPo is a keeper!


  3. #3
    Join Date
    Feb 2007
    Location
    Irvine CA
    Posts
    1,542,128,043

    Default Re: HELP Voipo only on from Noon to midnight

    Have you tried connecting your device directly to your modem during that time to test it?

    I don't see why it would be an ISP issue. This sounds like a router issue.

    Connecting it directly to your modem during that time (reboot the modem and adapter once you do it) will allow you to test it to see if it works. If it does, you'll know it's the router.
    Timothy Dick
    Founder/CEO
    VOIPo.com

    Interact with VOIPo: Twitter, Facebook

  4. #4
    Join Date
    Aug 2010
    Posts
    11

    Default Re: HELP Voipo only on from Noon to midnight

    Good idea about the modem, I didnt know if that would work...Ill try it at midnight....

    re: softphone - I would like to try it with a softphone...which one would you suggest ?

  5. #5
    Join Date
    Feb 2007
    Location
    Michigan
    Posts
    2,220

    Default Re: HELP Voipo only on from Noon to midnight

    The free soft phone from CounterPath called x-lite.
    Use the settings in vPanel: https://secure.voipo.com/preferences/softphone


    Using VOIPo services since February 2007
    Beta Tested the VOIPo Reseller Plan.
    A happy VOIPo Residential Customer

    Using VoIP devices since 12-2002
    Companies I've tried
    iConnectHere|Vonage|BroadvoxDirect|Vonage|Packet8| VOIPo
    VOIPo is a keeper!


  6. #6
    Join Date
    Aug 2010
    Posts
    11

    Default Re: HELP Voipo only on from Noon to midnight

    .hmmm...OK, Im in the down period...lights 1 and 2 are off like usual, phone is dead air...

    Yes, the CounterPath XLITE DOES work! Good stuff....so Im assuming if I get the hardware it should work during my 'off' period...

  7. #7
    Join Date
    Feb 2007
    Location
    Kitsap County, WA.
    Posts
    729

    Default Re: HELP Voipo only on from Noon to midnight

    Can you change the lan ip of your ata and see if it connects?

  8. #8
    Join Date
    Aug 2010
    Posts
    11

    Default Re: HELP Voipo only on from Noon to midnight

    No...the Lynksys does not work plugged directly into the modem....but I did download CounterPath Bria app for my Ipad and it works peachy...I guess Ill go that route....

  9. #9
    Join Date
    Feb 2007
    Location
    Kitsap County, WA.
    Posts
    729

    Default Re: HELP Voipo only on from Noon to midnight

    Power down everything. Plug the Linksys direct into the modem power up the modem. Wait for it to sync. Power up the ATA. See if it connects then... Modems generally need to be rebooted to clear them when you change devices plugged into them. Is this an RT31P2 you have? Try to plug a computer into one of the lan ports, reboot, and try to surf the net, as to verify that it does or doesnt work. Need to rule things out.

  10. #10
    Join Date
    Aug 2010
    Posts
    11

    Default Re: HELP Voipo only on from Noon to midnight

    OK, I tried hooking my Voipo Linksys PAP2T into my Motorola SB5101 cable modem, and it never syncs.....nada

    Currently lights 1 and 2 on the Linksys DONT light, not working...

    Is it my modem or Linksys ? This sucks, I can only use VOIPO via Bria Iphone app...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •