Results 1 to 10 of 10

Thread: Scheduled DND bug

  1. #1
    Join Date
    Dec 2009
    Location
    MA
    Posts
    166

    Default Scheduled DND bug

    I set up a Scheduled DND for 9:00am to 9:10am for today (Wednesday), to go directly into voicemail.
    I called the VOIPo number, went directly into Voicemail.
    I deleted the Scheduled DND.
    I called the VOIPo number, and it still went directly into Voicemail (I kept trying for 3 minutes). I would have expected it to not going into Voicemail since I deleted the rule.
    I had to create ANOTHER Scheduled DND for 9:00am to 9:10am, to be "disabled" during that time.
    Only then was I able to make a call without going into Voicemail.

    Upon deletion of a Scheduled DND, it should auto-disable whatever was set during that time.

    Something to fix before this gets out of Beta.

    Thanks,

    -Craig
    Comcast -> SB6120 -> WRT54GL (Tomato 1.27) -> PAP2T
    Tomato settings: Ports Fowarded: 5000-65000 UDP, UDP Unreplied Timeout: 10, UDP Assured Timeout: 300, QoS Enabled, Static DHCP to PAP2T MAC address

  2. #2
    Join Date
    Jul 2008
    Posts
    19

    Default Re: Scheduled DND bug

    I was using the DND Scheduling feature when it was first released and loved it. Then there was an update or glitch and it has not worked since. It will turn on at the appropriate time, but will not turn off. But a bright side has come out this. Since it was on all the time I have become accustom to it and now rather like continuous "auto screening" of calls. As long as the basic DND feature remains functional, I'm good. Sorry people that I have set to send to VM. Butcha bug me.

    ". . . this is suppose to be torture, not therapy!!!"

    Minerva Mayflower, Hudson Hawk

    I'm just sittin' on the Beach makin' sure each grain of sand is in its proper place.

  3. #3
    Join Date
    Jan 2009
    Posts
    229

    Default Re: Scheduled DND bug

    Did you delete the DND schedule before 9:10 (in your case). As far as I can tell the settings only update at the time where a change is indicated. If you removed the schedule before it turned off, it won't turn off unless you either make a new schedule to turn it off (as you did), or go into Features and turn it off there.

  4. #4
    Join Date
    Nov 2009
    Location
    Salt Lake City, UT
    Posts
    21

    Default Re: Scheduled DND bug

    I had this same thing happen to me this week. I created a schedule for a 3-hour window to send all calls to Voicemail. It worked, but never turned off, even when I deleted the scheduled task. I can confirm that it didn't turn off when it was supposed to.

    I can also tell you (because of the helpful Voipo Support staff) that if you go to the "Features" tab, on that main page it has a setting called "Do No Disturb". This is changed to "Voicemail" or "Busy" when you setup a schedule. I tested this by creating a new schedule, and then deleting it. Creating the schedule did cause this DND setting to change, but once I deleted the schedule, it did not change the DND setting back to "Disabled".

    This may help some who are as confused as I was about this.

    edit: I just noticed that voipinit mentioned turning off DND in "Features". Sorry for the duplicate info.

  5. #5
    Join Date
    Feb 2007
    Location
    Michigan
    Posts
    2,220

    Default Re: Scheduled DND bug

    Quote Originally Posted by TFlap View Post
    edit: I just noticed that voipinit mentioned turning off DND in "Features". Sorry for the duplicate info.
    Both explanations compliment each other.
    The combination of posts makes the issue crystal clear!


    Using VOIPo services since February 2007
    Beta Tested the VOIPo Reseller Plan.
    A happy VOIPo Residential Customer

    Using VoIP devices since 12-2002
    Companies I've tried
    iConnectHere|Vonage|BroadvoxDirect|Vonage|Packet8| VOIPo
    VOIPo is a keeper!


  6. #6
    Join Date
    Jan 2010
    Location
    Iowa
    Posts
    57

    Default Re: Scheduled DND bug

    I also noticed today that DND does not shut off on schedule. I just created the schedule yesterday and had never used it before.

  7. #7
    Join Date
    Dec 2009
    Location
    MA
    Posts
    166

    Default Re: Scheduled DND bug

    Quote Originally Posted by voipinit View Post
    Did you delete the DND schedule before 9:10 (in your case). As far as I can tell the settings only update at the time where a change is indicated. If you removed the schedule before it turned off, it won't turn off unless you either make a new schedule to turn it off (as you did), or go into Features and turn it off there.
    Yes, the settings only change when they're triggered by a "start" or "end" time of the feature. But, if a feature is started by a schedule, and then that schedule is deleted, the feature should be reverted when it's deleted. Otherwise, the feature will NEVER be deleted. Ever.

    -Craig
    Comcast -> SB6120 -> WRT54GL (Tomato 1.27) -> PAP2T
    Tomato settings: Ports Fowarded: 5000-65000 UDP, UDP Unreplied Timeout: 10, UDP Assured Timeout: 300, QoS Enabled, Static DHCP to PAP2T MAC address

  8. #8
    Join Date
    Dec 2009
    Location
    MA
    Posts
    166

    Default Re: Scheduled DND bug

    This "feature" is still broken.

    I set my account to have DND - Voicemail. I set up a schedules for each day to Disable DND at 7am till 10pm (weekedays) and 9am till 10pm (weekends). I tested it briefly with my cellphone and it appeared to work using a temporary 2 minute window.

    This morning 2 separate callers went directly into voicemail at 9:51am and 10:41am. The "feature" is useless and actually makes me consider switching providers. It's important to have this working.

    Just as a reference, I came from VoicePulse a few years ago and this feature worked flawlessly. Plus they have a Prompting feature that still allows certain callers to get through if they have to. I came to VOIPo to save money ($21/month vs ~$8/month if prepaying). I hope this isn't simply a case of you get what you pay for.

    On the plus side, VOIPo provisions both lines on the PAP2T which allows for simultaneous calls (which VoicePulse doesn't do).

    -Craig
    Comcast -> SB6120 -> WRT54GL (Tomato 1.27) -> PAP2T
    Tomato settings: Ports Fowarded: 5000-65000 UDP, UDP Unreplied Timeout: 10, UDP Assured Timeout: 300, QoS Enabled, Static DHCP to PAP2T MAC address

  9. #9
    Join Date
    Jul 2008
    Posts
    19

    Default Re: Scheduled DND bug

    Yup. It is. I haven't really thought about it because I have gotten used to it being broken and living my life that way. Although it's handy to have a select few that need to be white listed. It has kept the riff raff out though. Which is a plus. I have really become settled with it on all the time and just tell people that when they call me for the first time it'll got to VM and after that I will white list them and they will come right through. I make sound like it's some "high-end executive" phone feature to "protect" my privacy. And if I don't want them to get through, I just tell them it's broken and has been for a long while and when they call leave a message, I get the message right a way and will call them right back. Which is still at my leisure. They do have their pluses in services. But as long as this feature is listed as a "beta" feature, it'll give them excuses to the end of time.

    My main problem is still the MWI not going off as it should. But since it's "my network" that's now the problem. Of which it works fine for everything else (Vonage, ViaTalk), I guess that it's my problem. Although I can prove otherwise.

    Good Luck.
    Last edited by FarmerBob; 09-04-2011 at 02:50 PM.

  10. #10
    Join Date
    Dec 2009
    Location
    MA
    Posts
    166

    Default Re: Scheduled DND bug

    Tim (or anyone watching this who works at Voipo), any roadmap on when some of the beta features will be ready for production?

    Thanks..
    Comcast -> SB6120 -> WRT54GL (Tomato 1.27) -> PAP2T
    Tomato settings: Ports Fowarded: 5000-65000 UDP, UDP Unreplied Timeout: 10, UDP Assured Timeout: 300, QoS Enabled, Static DHCP to PAP2T MAC address

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •