Results 1 to 3 of 3

Thread: International calling

  1. #1
    Join Date
    Nov 2014

    Default International calling

    I have international calling enabled, the country I'm trying to call is in my authorized group, I'm sure of the numbers I'm trying to call as I use them from other phones, but can't seem to get there from my voipo account. I could at one time. I'm trying to call a UK number, and have tried all the combinations I can think of for getting there as pre fixes, the country code is 44, so have tried 011 44. O44, 0144, 44, and all with no joy. What ever help or insight anyone may have had in dialing out international would be appreciated.

    Thanks, Daniel

  2. #2
    Join Date
    Apr 2008
    Aventura Fl

    Default Re: International calling

    I'm sure you've done so, but double check to be sure int calling is enabled in the vPanel.

  3. #3
    Join Date
    Feb 2007
    Irvine CA

    Default Re: International calling

    Like Burris said, I would double check that it's enabled in vPanel (it's disabled by default for security).

    If you're still having issues, just e-mail support @ with the numbers you're trying to dial and we can help you.
    Timothy Dick

    Interact with VOIPo: Twitter, Facebook

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts