Results 1 to 2 of 2

Thread: Issues with Google Voice

  1. #1
    Join Date
    Mar 2015

    Default Issues with Google Voice

    I've had a Google Voice number since it was Grand Central. Everyone I know has that number. I recently converted from Vonage to VOIPo and am so far enjoying the features (as well as the savings) but I'm running into a problem using my VOIPo service with GV. It first started as a complete inability for GV to ring my VOIPo number, but it did ring my 3 cell lines which I have set up in GV. Even calling my VOIPo number directly would cause only my failover number to ring, but not the VOIPo line itself. I opened a support ticket and within hours, that problem was resolved when the CSR enabled a packet filter on my adapter and had me reset the Grandstream ATA.

    But now, I'm still experiencing an odd problem. I have always called out using the Call button on the Google Voice screen on my desktop computer, mainly to hide my VOIPo (and previously Vonage) number. I want a single number contact where people can reach me, and I don't want people calling me back at a phone I may not be at when they return the call. Plus, Google Voice allows me to ring the number of lines I have, instead of just the 1 Simul Ring number using the Ring All option. Since that option is of no use to me, I have disabled Simul Ring.

    But now when I use the Call button on the GV screen to initiate an outbound call to one of my contacts, it will not ring my VOIPo line, but will ring my failover line. My only workaround is to call my GV number from my VOIPo line, press * when the GV voice mail picks up, then I'm given an option to manually enter the number I want to call. Needless to say, this is a real pain. Is this a limitation of VOIPo, or some configuration option I'm missing? As many of you may know, Google provides no support for GV, but this doesn't appear to be a GV issue. I can have GV ring any of my cell lines, or my NetDuo line, or previously, my Vonage line. I don't understand why GV can now ring my VOIPo line on an incoming call, but not when I initiate an outbound call through the GV screen. Any suggestions for fixing this?


  2. #2
    Join Date
    Mar 2015

    Default Re: Issues with Google Voice

    Well, after fiddling around with several settings, I found a way to get GV to ring my VOIPo line when placing an outbound call. I added my GV number to the whitelist in the VOIPo control panel, now my VOIPo phone rings like it should. VOIPo still rings my failover number for reasons I do not understand, but at least it now works well enough to be useful to me.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts